Problem

When you attempt to redeem a Communispond Digital access key, you see this message.

Cause 

You already have an account on Communispond Digital.

Solution

Sign in to Communispond Digital with your account username and password. If you don't remember your Communispond Digital username and password, follow these steps:


  1. In a web browser, go to Communispond Digital.
  2. In the Returning User section, select Forgot your Username/Change Password.
  3. On the next screen, in the Email field, enter your email address and select PROCEED.
  4. Go to your email application, look for an email from support@mg.lo-choice.com and titled Communispond Digital: User Name Recovery Assistance!
  5. In the email, select Click Here and create a new password. 
  6. Write down your username and new password and store them in a secure location.

After you recover your username and reset your password:


  1. Go to Communispond Digital.
  2. In the Returning User section, in the Username field, type your username and, in the Password field, type your new password.
  3. Select OK.
  4. On the next screen, select Add a Course.
  5. In the pop-up window, enter your access key and select Enroll.