Problem

When you conducted the internet speed test, your test results did not meet Zoom's minimum requirements. If your internet connection doesn't meet Zoom's minimum requirements, you may experience audio, video, and connection issues during class.

Cause 1

You're computer is connected to the internet wirelessly (WiFi or mobile network).

Solution 1a

Connect your computer to an internet hub with an Ethernet cable. Ethernet connections are usually faster and more stable than wireless connections.

Solution 1b

Move your computer closer to the WiFi hub for a stronger WiFi signal.

Cause 2

Other people are using the same internet hub as you.

Solution 2

If you are at work, you may not have much control over how many other people are using the same internet hub. However, if you are at home, make sure no one else in your house is using the internet. It's especially important that other people in your home refrain from streaming video and music, and from engaging in video and audio chat.

Cause 3

Other applications are running on your computer.

Solution 3

Shut down all applications, except Zoom, that are running on your computer. Other applications slow down your computer's performance. Some applications (such as Outlook and Dropbox) are constantly accessing the internet to sync information between your computer and the cloud.

Cause 4

You are accessing the internet from home.

Solution 4

In general, offices have faster internet connections than homes. If your home internet service is poor, consider taking the class from your office.

Cause 5

You live and work in an area with poor internet service.

Solution 5

There is no easy solution for this cause. Unfortunately, many people—especially in rural areas and developing countries—do not yet have access to broadband internet service. 

Note

After you try one of these solutions, conduct another internet speed test to determine if your internet connection has improved.